Why Entire Disk Image Archive Bigger than Total of Separate Partitions Bkup Images ?

Discussion in 'Paragon Drive Backup Product Line' started by JosephB, Apr 20, 2010.

Thread Status:
Not open for further replies.
  1. JosephB

    JosephB Registered Member

    Joined:
    Jan 3, 2008
    Posts:
    310
    Question:

    Using Paragon Drive Backup 10 Professional,

    Why is an "Entire Disk Image - Archive", Bigger than the Total of Separate Partitions Bkup Images ? .... Actually, twice as big !!!

    For Example:


    Separate Partition Backup Image Archives:

    ........On Paragon Windows GUI - Archive Tab:

    ........................................... Archive Size ..........Source Object Size
    First Hard Disk Track ______________ 9.2 KB ______

    OEM Service/Recovery Partition____ 3.8 GB_________ 5.5 GB
    System Partition -C: ____________ 28.8 GB_______ 143.4 GB

    Total ....................................... 32.6 GB ...........148.9 GB


    Verses:

    Entire Hard Disk Image ________ 65.3 GB ______149 GB

    (First Track +
    OEM Service Partition +
    System Partition C: )

    Note: Only have 1 logical partition - C:


    .... Why twice as big ? Is something wrong here ?
     
    Last edited: Apr 20, 2010
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    Perhaps you selected an additional partition/disk to backup.

    If you can list your backup files we can examine exactly what's taking up that additional space.
     
  3. JosephB

    JosephB Registered Member

    Joined:
    Jan 3, 2008
    Posts:
    310
    Do you mean a list of the archive file names, in the destination folder ?
     
  4. JosephB

    JosephB Registered Member

    Joined:
    Jan 3, 2008
    Posts:
    310
    Paragon_Tommy,

    I checked further and It looks like, I found a "bug" in Paragon Drive Backup 10.

    I was viewing in the Paragon Windows GUI - Archive Tab, Column "Archive Size".

    "Bug":
    ..... The "Archive Size" column incorrectly displays twice the actual size of the Archive, only for "Entire Hard Disk" Image Archives.

    .... However, if I go to actual Destination Folder of the Archive via Win XP's - Window Explorer, windows explorer shows the correct size of all the Image Files in the archive folder which also matches what I expected it to be (half the size reported by the Windows GUI - Archive Tab, Archive Size column). As a double check I also manually added all the image files created in the archive folder and the Paragon Windows GUI - Archive tab, Arhive Size column is definately reporting twice the archive size by mistake !

    P.S. I just entered this as a "bug" via a tech support incident.
     
    Last edited: Apr 20, 2010
Loading...
Thread Status:
Not open for further replies.