Why don't I get email notifications from subscribed threads?

Discussion in 'General Topics' started by Ulysses_, Mar 12, 2014.

Thread Status:
Not open for further replies.
  1. Ulysses_

    Ulysses_ Registered Member

    Joined:
    Jun 27, 2010
    Posts:
    207
    Just checked the list of subscribed threads and it includes all threads started by me. But no email notifications arrive. Why might this be?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    We are unable to deliver email notifications to the email provider you are using. They start bouncing our mail if we send even a few dozen total notifications in a day, it seems. So, we've stopped trying to send them at all to email addresses there. Gmail works and several of the other big providers.
     
  3. daman1

    daman1 Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    770
    Location:
    MICHIGAN,USA
    Hotmail must be one of them? because i don't get any either.
     
  4. aztony

    aztony Registered Member

    Joined:
    Sep 9, 2012
    Posts:
    547
    Location:
    USA Southwest
    Any reason why I would not be able to receive a private message? ZeroVulnLabs post this:
     
  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    Your account is set to receive PM from buddies only, but, you no buddy list defined...

    You can either add that member as a buddy, then they can PM you. Or, uncheck that option in "User CP" > "Edit Options" > under "Private Messaging" section > clear check-mark from "Receive Private Messages only from Buddies and Moderators" - click "Save Changes" button.
     
  6. aztony

    aztony Registered Member

    Joined:
    Sep 9, 2012
    Posts:
    547
    Location:
    USA Southwest
    Okay, thanks.
     
  7. daman1

    daman1 Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    770
    Location:
    MICHIGAN,USA
    Something has changed now I'm getting them :doubt: lol,,LowWaterMark did you do something to my account?
     
  8. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    Ah, it worked. I wasn't sure it would. I have been able to whitelist some hotmail processing. I can't do that for "Ulysses_" provider, unfortunately.
     
  9. daman1

    daman1 Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    770
    Location:
    MICHIGAN,USA
    Thank you :thumb:
     
Loading...
Thread Status:
Not open for further replies.