Why does it happen?

Discussion in 'other software & services' started by PJC, Sep 24, 2012.

Thread Status:
Not open for further replies.
  1. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Why Google Chrome and Opera cannot depict Emoticons
    the way Firefox and Internet Explorer do? o_O
     

    Attached Files:

    • GC.jpg
      GC.jpg
      File size:
      102.5 KB
      Views:
      4
    • FF.jpg
      FF.jpg
      File size:
      90.3 KB
      Views:
      1
  2. Mman79

    Mman79 Registered Member

    Joined:
    Sep 19, 2012
    Posts:
    2,016
    Location:
    North America
    :D :D Test

    Mr. PC, it's working fine here on Chrome 21


    Edit: I see your screenshot is showing you were testing a new thread, sorry about that. I was under the impression that like most forums, actual emoticons wouldn't show that way until the post was made.
     
  3. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    It's cut out in your screenshot but on the top right of the new-post "box" there's a button called "Switch Editor Mode" (it looks like A/A). vBulletin sets it to different modes depending on the browser you're using (no idea why) but keep in mind Wilders is using an ancient version of vBulletin. If you want to see Emoticons in the post, click that button.
     
  4. Aventador

    Aventador Registered Member

    Joined:
    Sep 9, 2012
    Posts:
    420
    Working fine for me. Chrome 21 :). I see a : and a ) before I click submit. Once submitted I see a smiley face. Dont see the problem there. Could be in Chrome scripting. No big deal to me.
     
  5. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Thank you all guys! :thumb:
     
  6. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    -With FF and IE, the A/A like button appears.

    -With Chrome, it does Not appear...:mad:
    Emoticons are shown Only with the Preview Post button.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      105 KB
      Views:
      0
    • 2.jpg
      2.jpg
      File size:
      99.2 KB
      Views:
      0
  7. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    LOL ok, that must just be a vBulletin thing then. Don't think there's anything you can do, unless an admin wants to correct me.
     
  8. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    I am glad You brought this up as I was wondering why the Editor mode does not exist with Dragon which is chrome based.Here is what I see when changing color of text.:thumbd: No problems at all with IE9.I guess vBulletin does not support some browsers.
     

    Attached Files:

    Last edited: Sep 25, 2012
  9. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Is it a vBulletin-related issue OR Chrome-related one? o_O
     
  10. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Not really sure because safari is the same with no editor mode.:(
     
  11. PJC

    PJC Very Frequent Poster

    Joined:
    Feb 17, 2010
    Posts:
    2,959
    Location:
    Internet
    Hmm...Interesting...;)
     
Loading...
Thread Status:
Not open for further replies.