Why DiamondCS home page have not PG 3.200 version?

Discussion in 'ProcessGuard' started by Pain of Salvation, Jan 8, 2006.

Thread Status:
Not open for further replies.
  1. Pain of Salvation

    Pain of Salvation Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    398
    The DiamondCS home page says that the latest version is 3.150... why not 3.200?
     
  2. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    That`s the old site. They`re working on the new site and it`ll be ready soon...or just around the corner as they say.
     
  3. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    I don't think that is the reason or, at least, only one reason. I think the reason is because 3.2 cannot be installed and work on XP SP1. There are a lot of users who cannot upgrade and DiamondCS would prefer for them to not even know there is a new version. Once the NO GUI bug is fixed then, new web site or not, I think the new version will go up.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.