Why can't I post on various forums using LNS?

Discussion in 'LnS English Forum' started by Slovak, Jan 20, 2005.

Thread Status:
Not open for further replies.
  1. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    For some odd reason I cannot post any threads on various different forums unless I right-click and quit LNS, any ideas how to fix this as I am trialing LNS and so far that is a turn off for me. Using Firefox and win2k.
     
  2. Xyzzy

    Xyzzy Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    67
    Location:
    Poland
  3. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Of course I did
     
  4. Xyzzy

    Xyzzy Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    67
    Location:
    Poland
    So, provide us with the information we could use to help you.

    X.
     
  5. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Already gave all pertinent info.
     
  6. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,091
    I'm using FF on XP SP2 with LnS and Phant0m's rule set and I have no problem posting on any forums. So, for starters....

    What rule set are you using ?

    What options and Advanced options do you have set ?
     
  7. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    I am using the enhanced ruleset. My options set are the default options when installing LNS, my network interface is my Linksys nic, not the WAN miniport. I am on DSL using a 2wire router/modem to feed my network. My advanced options are alse whatever they default at when installing LNS. I use Outlook 2002 for email, and just found out that I cannot send emails either, but have no problem receiving them unless I quit LNS. The error I get from sending emails says something about the tcp/ip connection was terminated. I am confused o_O
    I just found out that I also cannot get Ewido to update unless I quit LNS, it just says connecting to update.ewido.net... and it never connects.
     
    Last edited: Jan 22, 2005
  8. Xyzzy

    Xyzzy Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    67
    Location:
    Poland
    Try using standard ruleset. Take a look at log, if your blocked connections appear there.

    X.
     
  9. want2bemalwarefree

    want2bemalwarefree Registered Member

    Joined:
    Jan 20, 2005
    Posts:
    19
    Location:
    Texas
    Slovak,

    I have had the same problem with both the standard and enhanced rulesets. I found that if I momentarily disabled the ICMP blocking rules that most posts, emails, and program updates work. I then reenable them when the operation completes (usually only a few seconds). With some applications/internet email/forum sites I also have to disable the catch-all rule, but with most this is not necessary. Although this does not solve the problem, it does prevent having to quit LnS to post/email/update.

    I plan to try Phant0m's ruleset to see if this solves the problem permanently.

    Mark
     
  10. Xyzzy

    Xyzzy Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    67
    Location:
    Poland
    Maybe you could post a log of ICMP/other packets that make your serivces work?

    X.
     
  11. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    I tried getting hold of his ruleset, even mailed him, ICQ'd him etc., etc., and he never gave them to me, so I gave up on LNS, back to Kerio 2.x
     
  12. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    From what I read in this thread, I doubt that there is any problem with the enhanced ruleset.

    You should create a rule to log all of your E-Mail and Ewido-Update traffic, especially the one that is blocked by LnS. Then post your logs here in the forum so we can take a look.

    (Like Defenestration) I'm using FF on XP SP2 with LnS and I have no problem at all posting in forums.

    Thomas :)
     
  13. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    http://www.wilderssecurity.com/showpost.php?p=353258&postcount=4

    I haven’t had chance; my attentions were, when I have had some spare time I’d try to get something up once again.

    Regards,

     
  14. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    You should never resort to disabling “Catch-ALL rule” “Block : All other packets”.

     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.