Whonix Portable Problem

Discussion in 'privacy technology' started by caspian, Dec 26, 2013.

Thread Status:
Not open for further replies.
  1. caspian

    caspian Registered Member

    Joined:
    Jun 17, 2007
    Posts:
    2,301
    Location:
    Oz
    I already had Whonix portable installed in a truecrypt container. It worked beautifully. But I downloaded the latest files and I am having a problem. The gateway imported with no problem. But when I try to import the work stattion I get this message:

    whonix.jpg

    I wonder if my download is corrupt? Or has anyone ever seen this problem before?
     
  2. happyyarou666

    happyyarou666 Registered Member

    Joined:
    Jan 29, 2012
    Posts:
    802
    apparently vtx needs enabling for whonix gateway to work , try enabling it again and relaunching , that should perhaps do the trick
     
  3. Paranoid Eye

    Paranoid Eye Registered Member

    Joined:
    Dec 15, 2013
    Posts:
    174
    Location:
    io
    try this:

    https://www.youtube.com/watch?v=EiC688RBtYU

    Should be some vtx settings under virtualbox under system>acceleration and click enable vtx

    Either that or in the bios its disabled but doubt you went into there perhaps worth a check also.

    Is there a whonix portable download ? never even seen it I have been manually moving the entire whonix virtual files from user profile to an encrypted container, seems a lazy way but it works :p
     
Loading...
Similar Threads
  1. NonGeek
    Replies:
    5
    Views:
    850
Thread Status:
Not open for further replies.