which version works with XP SP1?

Discussion in 'Acronis True Image Product Line' started by dakt, Nov 8, 2006.

Thread Status:
Not open for further replies.
  1. dakt

    dakt Registered Member

    Joined:
    Nov 8, 2006
    Posts:
    7
    I have a program that only runs on Windows XP sp1. Therefore I want a double boot system.
    To do this, I need to backup my boot partition on C with windows XP Service Pack1.
    I understand I can run vs 10 only on Windows XP sp2.

    Which version will work with SP1?
    vs 9 or 8?
     
  2. jc836

    jc836 Registered Member

    Joined:
    Mar 9, 2005
    Posts:
    8
    8 or earlier will be fine.
     
  3. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    I have version 9 running on an SP1 box.
     
  4. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Or, you could install TI10 teporarily on an SP2 machine just to create the Rescue CD. Then you would uninstall TI10, create the first SP1 partition image from the Rescue CD, install XP SP2 and install TI10 for good there.
     
  5. King FN Kong

    King FN Kong Registered Member

    Joined:
    Sep 12, 2006
    Posts:
    134
    i used 9 on xp1. though the requirements say sp2.

    no problems whatsoever on xp1. everything worked 100 percent.
     
  6. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    Since the System Requirements list a number of OSs, I wonder if version 10 really needs SP2.
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dakt,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please note that while Acronis True Image 10.0 Home can be installed and used under Windows XP SP 1 we recommend that you use Windows XP SP 2.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.