Which NT Version do I need with XPSP2? Reinstalling..

Discussion in 'other software & services' started by ConstantLearning, Dec 1, 2006.

Thread Status:
Not open for further replies.
  1. ConstantLearning

    ConstantLearning Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    157
    Hi again all,
    :ninja:
    I'm about to reformat the hard drive on my 2003 Fujitsu Siemens AMD Athlon(tm) XP 2400+ 2.0 GHz PC. I have to use the rescue disks that came with this OEM version, have XPSP2 on CD ready to go but don't know which version of NT I should now be running.

    As the support has ended for NT4, I am unsure which version of NT to download/upgrade to.

    Currently I have NT v5.1 which arrived via Windows Auto-Update (before I understood how many inappropriate updates arrive this way) & hope this is not the one I require as it turned my standalone PC into believing it's a Network - acting as both Server & Workstation. This has to be wasting a lot of resources, energy & slowing down response time. As an example IE6 can take up to 10 minutes to load on blank start page! Firefox loads in seconds fwiw.

    I'll be copying to CD all the OEM tags for the "rescue" programs but won't be copying the NT tag as the current setup/configuration is not what I want. It is a standalone PC & I want it to act as one.

    I'm running on ADSL Broadband ( USB), will be installing the already purchased NIS 2006 & Norton SystemWorks 2006 for security ( As NIS 2005 runs out this week ) & re-installing Spybot S&D, Ad-Aware & Spyblaster if I can get it to run with new setup FYI.

    The re-install is necessary as apart from the "Delusional Network" issue, there is something very wrong with either the Java or Scripting somewhere deep in the System as far as I can make out.

    If anyone has a list of the necessary updates from Micro$oft & Windows, it would be deeply appreciated as it takes so long to follow all the links, read all the info & then decide with limited understanding, which ones are really needed & which are needed only for Network or Workstation/Server options. I intend to copy as many as possible of the Ms & Win security updates to CD so they can be installed prior to going online. Both Microsoft & Symantec require online registration, so I'm concerned about the security of the system during this gap between install & function.

    I am just a home PC user who has learned a lot comparitively from Wilders, but nowhere near being a "techie" in knowing what to do - this is why I'm asking the people who DO know :)

    erm, help please ? :oops:

    ~ CL
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    im not sure what your asking but NT 5.0 = Windows 2000, NT 5.1 = Windows XP, and NT 5.2 = Windows 2003 Server.

    if u want to quickly update your copy of Windows, u can use AutoPatcher.
     
  3. ConstantLearning

    ConstantLearning Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    157
    Thank you WSFuser :D

    Must admit am surprised to find I have the XP version of NT - guess it's all in the way it's setup and what it finds itself working with as to how it install & what functions it offers on default.

    I checked the lifecycle pages, techsites etc - the lot and still couldn't find that one piece of info that "NT 5.1= XP " ~ guess I was looking in the wrong places or summat :ninja:

    Also, thanks for the link to that very interesting and useful site.

    Could simply turning on the MMC tools/functions make it think there is a "Local" & a "remote" computer?

    Deeply appreciated,

    Cheers WSFuser :thumb:

    ~ CL
     
Loading...
Thread Status:
Not open for further replies.