Which mobile version to use?

Discussion in 'Other ESET Home Products' started by benjsmyth, May 14, 2012.

Thread Status:
Not open for further replies.
  1. benjsmyth

    benjsmyth Registered Member

    Joined:
    Mar 6, 2009
    Posts:
    16
    I have been using ESET Mobile Security on my Galaxy S2 for a few months now. I notice a new version has been released on Google Play. I am running the version downloaded directly from the ESET website.

    Which is the recommended version to use as I notice the Google Play version number is newer?
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    I would recommend sticking with the currently-installed version for now.

    Regards,

    Aryeh Goretsky
     
  3. Mediamule

    Mediamule Registered Member

    Joined:
    May 17, 2012
    Posts:
    3
    Location:
    England
    I've just downloaded the new one from Google Play (my first smartphone security package) - does this mean I should have got it direct from ESET instead?
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    For the time being, the programs are delivered through separate channels with different credentials. This means that if you purchase from one source (Google Play or ESET), you need to download updates from that same source. A workaround for this is being investigated.

    Regards,

    Aryeh Goretsky
     
  5. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    The version you purchased from ESET's web site has been updated. You should be able to download and install it on top of your existing installation.

    Regards,

    Aryeh Goretsky
     
  6. benjsmyth

    benjsmyth Registered Member

    Joined:
    Mar 6, 2009
    Posts:
    16
    Thanks for the replies.

    I have just looked on the ESET website and the build listed is exactly the same build number as I installed a few months ago. Am I looking in the wrong place? Do you have a link?

    Thanks
     
Thread Status:
Not open for further replies.