Where to specify email address in TDS-3

Discussion in 'Trojan Defence Suite' started by RandyS, Sep 12, 2003.

Thread Status:
Not open for further replies.
  1. RandyS

    RandyS Guest

    I have sockets enables with email notification but when TDS-3 generates an email it addresses it to your@email.address rather than the correct email address that I specified on the Servers tab of the Configuration menu.

    Where can I specify the correct address for TDS-3 to use for email notifications. Naturally, the current setup comes back undeliverable.
     
  2. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Hi RandyS, welcome!
    Did you look in TDS > Configuration > Servers tab > right column to specify your outbox and email account?
    You can test it there too!
     
  3. Randy S

    Randy S Guest

    Yes. That's why I said so in my original post.

    I tested it there and it works fine. But when a notification comes in of a socket connection it does not use the address I specified on the Servers tab. Instead it places your@email.address on the email.
     
  4. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Welcome Randy,
    Servers Email Setup:
    SMTP.yourisp.com
    Your email : randy@yourisp.com

    Int the ISP IP address leave it as tds.diamondcs,com,au
    Unless you are using a proxy

    Then press test. If this does not work I am not sure what the problem could be.

    HTH Pilli
     
  5. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    In the sockets configuration, top right, did you configure the right address there too? Sockets > Options

    And when you use the Plugins > SMTP and try to send something from there to yourself for instance, does it come in?
     
  6. RandyS

    RandyS Guest

    No Jooske, I didn't even know that was there. That fixed my problem. Thanks a bunch.
     
  7. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Way to go Randy, Enjoy your wekend!
     
  8. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Glad it helps!
    Hope you wonm't be notified too often! Is your firewall set OK ?
     
  9. RandyS

    RandyS Guest

    Yep. My firewall is o'kay. I just opened one port to test TDS with. I really like TDS-3 and I am very appreciative of the fine forum you have here.

    Thanks again.
     
  10. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    You're welcome! we like the forum too and LOVE the software we're supporting!
    Glad it helps your security too!
     
Thread Status:
Not open for further replies.