where can i DL 1.4.2_05?

Discussion in 'other software & services' started by iceni60, Aug 14, 2004.

Thread Status:
Not open for further replies.
  1. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    sorry for having to ask, but i always have a hard time finding the right DL with sun java. this is the link that im at. im going to DL *Windows Installation, Multi-language* is that the right DL for xp home if i want to ungrade from 1.4.2_04? thanks
    edit sorry wrong link here is a sreenshot i took instead :D
     

    Attached Files:

  2. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I have been useing the 1.5 sun java beta and it works very well. I use it with firefox,opera and IE works great you can get it here or you can get the standard desktop java here
     
  5. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    thank you, Blackspear and Bigc. i DLed the beta, still think they make it complicated. but ill install and see how it goes. thanks :)
     
  6. iceni61

    iceni61 Guest

    im going to install the beta 5, on a fresh XP install. do i need any earlier version or anything else for it to work?
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    The beta 5 will work just fine on a fresh install ;) It is the whole program
     
  8. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Short and sweet, no :D

    Cheers :D
     
  9. thanks, bigc and Blackspear :)
     
  10. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Always glad to help

    bigc
     
  11. I60

    I60 Guest

    sorry, but im having trouble finding it again :( is it...

    Related Links
    Popular Downloads
    - J2SE 5.0 RC
     
  12. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    While on SJ, couple questions myself bigc/Blackspear :)

    I seem to have it listed in my WINDOWS/Download Programs twice [screenie]
    I had it prior to Firefox, and when I got Firefox I went to site and it needed SJ, so thought bugger it, I will dl... did so, worked fine.
    Is it because I previously had SJ 1.4.2, got FF but needed it again?

    If I 'upgrade' to v5, how do you install so it works for both IE and FF?

    Thanks guys. :)

    Cheers, TAS
     

    Attached Files:

    • 126.GIF
      126.GIF
      File size:
      2.7 KB
      Views:
      53
  13. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Blackspear, thanks for link :) ..... but... LOL... it says I have latest SJ installed.

    screenie... soooooooooo...o_O?

    TAS

    edit: Hey Ice, hope you are taking notes, pop quiz to follow. :D
    Both of us learning here, *I hope*. :)
     

    Attached Files:

    • 127.GIF
      127.GIF
      File size:
      33.9 KB
      Views:
      51
  14. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    LMAO, don't know what you're doing but I get the following :D

    No more plonk for you Tas ;)

    Cheers :D
     

    Attached Files:

  15. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    you can get the 5.0 beta here
     
  16. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,742
    Location:
    Texas
  17. iceni61

    iceni61 Guest

    any quiz about that site and i'll come last. its the most complicated place around. i wish they'd have something like
    download 1.4.2_05 HERE
     
  18. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma

    they do it is in post #15 :D
     
  19. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    ROFLMAO, hmmmmm man of many talents, Big C now is tech support for Sun Java ;) :D

    :D :cool: :D :cool: :D
     
  20. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Man of many talents, and a quick google trigger ;)
     

    Attached Files:

  21. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    @ Blackspear: LOL... yeah... plonk time is over mate. Allrighty then, I got that screenie in FF. Using IE I got the same as yours, but, that's still 1.4.2 anyway and I do have that installed for sure in IE. :)

    @ bigc: Thanks for link ;)

    @ Ron: Thanks for link also, and tip, good one re export/import IE to FF.

    However, upon reflection, I think I shall wait a tad until RC becomes Final.

    @ Ice: Follow the bouncing ball mate, keep your eye on the ball. :eek: :D :D :p

    Cheers, TAS
     
  22. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    LMAO, all we need to do now is throw this thread into another forum or two ;)

    :D :cool: :D :cool: :D
     
  23. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,742
    Location:
    Texas
    Huh? What was the original question? :cool:
     
  24. iceni61

    iceni61 Guest

    maybe we should ask LWM if they can have a link to post 15

    well i got it i hope, thanks for the help, i'll let you know if bonzi buddy turns up and i ended up in the wrong place :) :(

    also, Tassie last time i installed this version i wished i'd uninstalled 1.4.2 first because it's such a big install. and theres a post somewhere here that says if you uninstall an eariler version both will be uninstalled, or something along those lines. i first upgraded because 1.4.2_4(or 3) is not secure, i hear you need at least 1.4.2_5
     
  25. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Sounds too good to miss out. Is this 5.0 beta downloaded over 1.4.2, or should that be removed first.
    Pardon my asking, it's late to read for myself, and I'm tired :p. TIA.

    GF
     
Loading...
Thread Status:
Not open for further replies.