What's this <SYSTEM> requiring internet access

Discussion in 'LnS English Forum' started by Iangh, Oct 16, 2005.

Thread Status:
Not open for further replies.
  1. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    Could somebody put my mind at rest.

    I've got a funny requiring internet access. Application Name: ?, App Path: <SYSTEM>.

    I've run sysinternals process explorer and its the parent of a bunch of identifiable programmes.

    Why is it asking for internet access?

    I religiously run lots anti-malware programmes every week so I don't think it's nasty but would be nice to get a confirmation and an explanation.

    Thanks
    Ian
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    u could try blocking it for the current session only and see what happens but i give it internet access.
     
  3. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    I logged its connection and it isn't connecting to anything when you hit 'Look'.

    Don't think it's a problem but would love to understand why it's bothering to ask for internet access. The logic of wanting access and then not accessing anything is very confusing to me.

    Ian
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    This is normally an internal name used only at the driver level, so very strange it was reported to the application. Probably a bug somewhere :oops:

    Frederic
     
Thread Status:
Not open for further replies.