What Services are required to run TrueImage 9???

Discussion in 'Acronis True Image Product Line' started by Susann, Nov 11, 2005.

Thread Status:
Not open for further replies.
  1. Susann

    Susann Registered Member

    Joined:
    Nov 9, 2005
    Posts:
    8
    Hi,

    Can anyone tell me what Services are required to be running in the Administrative Tools in order for TrueImage version 9, not to give the "cannot find proper serial number, reinstall product error message" o_O After installing?

    All services on, it works and doesn't give this message but if running the standard min. set, it gives this error message that I didn't get with TrueImage version 8, so I'm thinking it's using an extra service than before that I can't pin-point as to what it's looking for, or needs. Thanks.
     
  2. sandokan

    sandokan Registered Member

    Joined:
    May 14, 2004
    Posts:
    112
    Why don't you start by listing the services that you usually disable?
     
  3. Allen L.

    Allen L. Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    335
    Location:
    -Close-
    I posted a possible help idea at this post in the forum:
    https://www.wilderssecurity.com/showthread.php?t=105880

    Leave all your services turned to "On" not to "Automatic", and do as the above post says about stopping MS services throught msconfig and see what is running after that...those services will be what you need.

    ...Allen
     
  4. Susann

    Susann Registered Member

    Joined:
    Nov 9, 2005
    Posts:
    8
    Thanks for the help, I did as you suggested and finally discovered that it relies heavily on the Windows Installer service, which I keep enabled but had the RollBack service disabled and it must be enabled during install to not get the "cannot find proper serial number, reinstall the product" error message. Once it's installed, then you can go back and turn off the rollback service. I suspect that it's doing this to embed the serial number in the registry and hidden in the installer .msi files in the installer directory. Glad it's solved but now I have a new problem, I can't get TrueImage to want to make a boot CD disc with my LiteOn SOHW-1693 drive, getting the "error burning the bootable CD-R/CD-RW" message. I tried leaving the door open trick but it doesn't solve the problem for me. :(
     
  5. Allen L.

    Allen L. Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    335
    Location:
    -Close-
    Why don't you try to install a little free CD Burning program and try it. Get one at the link below that's supposed to be very good. (I'm sure you have, but disable the XP drop and drag burner program that comes installed with WindowsXP by right clicking your CDRW drive and then properties and then Recording and uncheck the box if checked, as you have a burner program installed already.)

    Download this little CD Burner program:
    http://www.burnatonce.com/index.htm?news
    Wouldn't hurt anything to install it and try. It will coexist with whatever you have installed. You might need some the ASPI layer files, but I doubt it, but there is a link for them also.

    ...Allen
     
    Last edited: Nov 12, 2005
Thread Status:
Not open for further replies.