What is the most recent build of PXE Server for Snap Deploy 2.0 ?

Discussion in 'Other Acronis Products' started by Soren, Jun 5, 2008.

Thread Status:
Not open for further replies.
  1. Soren

    Soren Registered Member

    Joined:
    May 29, 2008
    Posts:
    6
    Well, I'm still trying to get Snap Deploy to detect the NICs in my Optiplex 755s- I'm up to version 2152 for Snap Deploy and it's components are as follows:

    License Server 1.0.14
    OS Deploy Server 2.0.2152
    PXE Server 2.0.1094
    Snap Deploy Agent 2.0.2152

    Since PXE is the method I use to do everything in Snap Deploy, I wanted to make sure that IT was updated to the most recent version.

    The ONE reply I've gotten back from Acronis (thus far) Asks me if I installed 2152 and if I UPDATED ALL components "as they need to be teh same build in orer to interact properly"

    That makes me wonder if PXE and License Server updated at all... even though I did go through all the steps to update them. I wish I could find BUILD info for the components...

    So at this point, I've been messing with this for a full week now, and I STILL can't find my Optiplex 755 NICs with Snap Deploy. I'm starting to get fusterated.

    Anybody have some advice for me... prehaps a link to SOMETHING that will fix Snap Deploy??

    How about the VERSION numbers of all your Snap Deploy 2.0 components to let me see if MINE are truly up to date.
     
  2. theosuperstar

    theosuperstar Registered Member

    Joined:
    Aug 11, 2007
    Posts:
    3
    You had the same problem I had. You need to download and install the 3.0 Snap Deploy version and make sure you get new keys to work with the 3.0 version.
     
Thread Status:
Not open for further replies.