What is new in 4.0.417?

Discussion in 'ESET NOD32 Antivirus' started by edwin3333, Mar 31, 2009.

Thread Status:
Not open for further replies.
  1. edwin3333

    edwin3333 Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    244
  2. CrunchieBite

    CrunchieBite Guest

  3. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    Considering all the problems on this forum relating to V4, there's nothing new whatsoever for EAV users (except a cosmetic) o_O


    Jim
     
  4. bradtech

    bradtech Guest

    They have addresses some issues apparently if you read the change log.. I am pushing the new client already, and planning on changing images.. Maximum security, and stability is something worth investing the time in..
     
  5. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,851
    There is ALWAYS undocumented changes. That said, the main problems were coming from ESS users, not EAV users, explaining the larger ESS log.
     
  6. edwin3333

    edwin3333 Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    244
    Apparently the "A driver packet received from the I/O subsystem was invalid. The data is the packet." issue persists, as I'm still seeing this after 4.0.417 and a reboot.

    Thanks for the proper link.
     
  7. bradtech

    bradtech Guest


    This has been a common error message reported with a lot of different vendors. I have had success changing NIC drivers, and this error message subsiding..
     
  8. xan K

    xan K Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    152
    Location:
    Dominican Republic
    so, just install on top of the current version (4.0.314) and everything should go fine, right?
     
  9. alehox

    alehox Registered Member

    Joined:
    Jan 31, 2009
    Posts:
    14
    I think so.

    What's about Thunderbird issues in this version?
     
  10. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I did no problems here!

    TH
     
  11. mrbrimi

    mrbrimi Registered Member

    Joined:
    Mar 24, 2003
    Posts:
    44
    The Thunderbird RSS feed issue seems to be resolved, at least it works on my machine XP Home SP3..
     
  12. bradtech

    bradtech Guest

    hmmm anyone else getting lower memory consumption out of this build?

    erkn is down to 36 MB ... I swear it was using 45-47 MB before.. hmm.
     
Thread Status:
Not open for further replies.