What Happened?

Discussion in 'other software & services' started by Rico, Jul 22, 2007.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,701
    Location:
    Texas
    Hi Guys,

    Everything was as usual, today several reboots no problems. A little while ago I rebooted:

    1. Msg "Please insert bootable media & restart.

    2. Safe mode F8 only choices available boot from burner or floppy, & no safe mode.

    3. Boot from windows CD choose R for repair, no hard drive found

    4. Try Spinrite, maint. level 4, says Working... next line says reboot now & machine not responding within Spinrite.

    5. Hit the off button, hit on & everything is back to normal

    Durning the above all reboots resulted in no bootable media found. The HD is 6 month old SeaGate.

    Thanks for any thoughts!

    Take Care
    Rico
     
  2. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
  3. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,701
    Location:
    Texas
    Hi Erik,

    Thanks! That's what was going on. Why & what caused it, and why it's fixed, is a mystery.

    Just finished chkdsk /r from windows disk. Probably try Spinrite tonight.

    Take Care
    Rico
     
  4. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    Hi rico,
    same thing happerned on my test pc.
    in my case it was the harddrive gone bad.
    but it could of just been a lose IDE cable
    lodore
     
  5. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,701
    Location:
    Texas
    Hi Lodore,

    This HD was recently replaced, & used the not reliable Acronis 10 for the restore. Anyway I've now completed Spinrite level 5, which found no problems. Next open the case & reseat the IDE cable.

    Thanks & Take Care
    Rico
     
Loading...
Thread Status:
Not open for further replies.