what happened to my sound?

Discussion in 'other software & services' started by jessiboogie, Apr 6, 2005.

Thread Status:
Not open for further replies.
  1. jessiboogie

    jessiboogie Registered Member

    Joined:
    Feb 28, 2005
    Posts:
    7
    I ripped some cd's to my hard drive via windows media player and now my sound is all distorted!!! Please help!!! o_O o_O
     
  2. dog

    dog Guest

    Hi jessiboogie, ;)

    I moved your post to software & services where it will receive better attention. ;)

    It could be that both your sound cards mixer settings, and WMP sound settings are both on and conflicting. Try disabling WMP SRS "WOW" enhancements and the WMP equalizer. (view->enhancements> WOW & equalizer)

    HTH, ;)

    Steve
     
  3. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    Which sounds are distorted? Just the songs that you ripped from the CD or every sound that is played?
     
  4. jessiboogie

    jessiboogie Registered Member

    Joined:
    Feb 28, 2005
    Posts:
    7
    Hi steve. im a bit of a rookie. could u tell me exactly how to do that? :D
     
  5. jessiboogie

    jessiboogie Registered Member

    Joined:
    Feb 28, 2005
    Posts:
    7
    every sound firecat
    :D
     
  6. jessiboogie

    jessiboogie Registered Member

    Joined:
    Feb 28, 2005
    Posts:
    7
    ok i figured that out. but it didnt work. any thing else?
     
  7. chaos16

    chaos16 Registered Member

    Joined:
    Feb 14, 2005
    Posts:
    1,004
    when i have my pc on a couple of days all my music can't be heared all of a sudden the wayi fix it is by restarting my computer.

    hope this helps
     
  8. jessiboogie

    jessiboogie Registered Member

    Joined:
    Feb 28, 2005
    Posts:
    7
    tried that but thanks anyway
     
  9. dog

    dog Guest

    You can check your Sound Cards settings. (Santa Cruz / Sound Blaster etc) locate the audio cards control panel. Start -> All Programs -> (insert device/manufacturer name) -> Control Panel. Disable any "Effects" and the EQ and try playing a CD again, to see if it sounds any better. If it does, you can re-enable the effects etc. and adjust them to your liking. If it does make a difference or you can't find/don't have these settings try the below.

    You can check to see if you have any hardware errors. (I'm assuming your running Windows XP)
    Start -> Control Panel -> Performance & Maintenance -> System | then the Hardware Tab -> Select device manager then scroll down to where it say sound, video, and game controllers (it will be highlighted with an exclamation marked if there's an error)

    You can also check / Start -> Control Panel -> Sounds, Speech, and Audio Devices -> Sound Audio devices -> Double check the Hardware Tab for errors Then go to the Audio Tab -> Under Sound Playback Select Advance -> then the performance tab and select the restore default button.

    HTH,

    Steve
     
Loading...
Thread Status:
Not open for further replies.