What am I missing?

Discussion in 'other software & services' started by Blackspear, Mar 9, 2005.

Thread Status:
Not open for further replies.
  1. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I can't view images on this website only.

    Cheers :D
     

    Attached Files:

  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Can you see the images if you use a different browser?

    bigc
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    No, same in IE, the links seem to be ad's

    Cheers :D
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    You might have an ad blocker that won't quite block those ads. or else is working to well?
     
  5. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i can't see them too. they are blocked with my hosts file.
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,749
    Location:
    Texas
    o_O??
     

    Attached Files:

  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Using Proxo, but turning it off has no effect. I'll keep playing.

    Cheers :D
     
  8. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    same here
     

    Attached Files:

  9. dog

    dog Guest

    Last edited by a moderator: Mar 9, 2005
  10. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    to much Alpo doggie :D
     
  11. dog

    dog Guest

    LOL - I found the Problem BS - Check your Hosts File (au.i1.yimg.com) :p :D

    ~snipped~ :blink: :D :ninja:
     
    Last edited by a moderator: Mar 9, 2005
  12. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Thanks Dog, checking now.
     
  13. dog

    dog Guest

    Ps. put a # in front of au.a1.yimg.com too. ;)

    Use notepad for the search BTW Ctrl + F :)

    Screen Shot Taken By passing Proxomitron
     

    Attached Files:

  14. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    That's done the trick, thanks Dog, I'll let you off a BUMP today ;) :D

    So I guess the same is for Google Images, where clicking on an image goes no where.

    Cheers :D
     
  15. dog

    dog Guest

    No trouble & Thanks :D

    Screenie 2 with Proxomitron Filtering & RIP :p
     

    Attached Files:

  16. dog

    dog Guest

    Hi all, ;)

    I just want to Apologize to everyone for the ~playful~ Aussie comment I made in this thread ... as it was inappropriate. I've edited the comment out, I hope I haven't offended anyone, it wasn't my intention.

    I'm Sorry :oops:

    Steve
     
  17. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    OK, Dog I need your investigating services again, what are the images files listed in Google Images.

    Need this for the Hosts File, as images will not display when you click on their link.
     

    Attached Files:

  18. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I'm deeply offended, for that I'll give you a BUMP a day for the rest of your life ;) :D

    :D :D :D
     
  19. dog

    dog Guest

    Could you post the url for that page and I'll look into it. ;)
     
  20. dog

    dog Guest

  21. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  22. dog

    dog Guest

  23. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116

    Attached Files:

    Last edited: Mar 10, 2005
  24. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I found a work around, it was to place it in IE and FF and bypass the Proxy.

    All is ok now, cheers :D
     
Loading...
Thread Status:
Not open for further replies.