What am I doing wrong?

Discussion in 'malware problems & news' started by I Mustard Mitt, Feb 11, 2010.

Thread Status:
Not open for further replies.
  1. I Mustard Mitt

    I Mustard Mitt Registered Member

    Joined:
    Jul 25, 2005
    Posts:
    3
    Hi,
    I wonder if anybody can help me please?
    I've recently been given a PC to clean. It's very slow with the CPU maxed out.
    I've taken a lot of advice and managed to clean a lot of traces out but the CPU is still bouncing around and it's still not happy.
    To remove malware I've used:
    Avira antirootkit
    McAfee antirootkit
    Sophos Anti root kit.
    Then in safe mode:
    Hijack this (using www.hijackthis.de to decipher)
    Malwarebytes anti-malware.
    Removeit pro 4
    A squared free
    avira antivirus
    CWshredder
    ad-awareAE
    Smitfraud
    combofix
    The only program theat didn't find anything it AVG free
    So what have I missed out?

    Thanks in advance

    I MM
     
  2. ravnen

    ravnen Registered Member

    Joined:
    Mar 2, 2009
    Posts:
    17
    Hello

    It's hard to tell, with the information you have provided.
    But unless you want to spent some time with process monitor and a network monitor I would go for the rebuild solution.

    Before that, you could save importent data with a recovery cd like ubcd4win

    Setup guide.
    http://www.ubcd4win.com/howto.htm

    HTH

    /Jesper
     
  3. Fly

    Fly Registered Member

    Joined:
    Nov 1, 2007
    Posts:
    2,069
  4. dawgg

    dawgg Registered Member

    Joined:
    Jun 18, 2006
    Posts:
    817
    Agree with ravnen, backup - format and start off fresh.

    Or... Disable/uninstall each running application on your computer one-by-one to see which is causing the issue. Work from there after you have identified the problematic program. If that does not work, I agree with ravnen, backup - format and start off fresh... always works... unless its hardware issues.
     
Loading...
Thread Status:
Not open for further replies.