Western Digital 500GB doesn't work correctly

Discussion in 'Acronis Disk Director Suite' started by Diverjerry, Jul 14, 2008.

Thread Status:
Not open for further replies.
  1. Diverjerry

    Diverjerry Registered Member

    Feb 27, 2006
    I have Disk Director 10 and the latest build, running XP Pro SP3 and all the latest updates.

    The WD external drive was converted to NTFS.

    Then I copies some files to it via copy and paste. That worked fine and explore seen the files.

    Started Disk Director (DD) and when the progress bar said initializing G drive (that is the WD external drive) the system hangs. Task manager won't delete task, says it does but the process is still running.

    Now if when I boot, the WD drive is not powered on and I start DD all works fine. Then I plug in the WD external drive and DD picks it up and all is fine. I can change labels etc. At that point I can even stop DD and start it up again and it does the initialization.

    Then if I reboot and leave the WD up and running, then try to start DD, it again hangs when initializing.

    I am testing the Acronis home V11 now.

    Anyway anyone got any suggestions on why DD and the WD 500GB drive act so weird? My old IOMEGA 80 GB external worked fine.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.