Weird XP icon problem

Discussion in 'other software & services' started by n8chavez, Dec 1, 2007.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,302
    Location:
    Location Unknown
    I've been tryin to fix a very weird XP icon issue. As you can see from the screenshot, there are icons for Miranda, Dr Web, and Proxomitron but they don't show up on the left side. Obviously, this is not just limited to LnS. My icons for every exe have been replaced my the one you see. Any ideas here?

    [IMG=http://img408.imageshack.us/img408/2333/picmq0.th.png]
     
    Last edited: Dec 1, 2007
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi Chavez,

    You sweep the registry with CC? These came to mind unless you could attribute it to any recent, program update's.
    "Increasing the icon cache size" (supplied with kb) could also produce result's.

    GF
     
    Last edited: Dec 1, 2007
  3. HandsOff

    HandsOff Registered Member

    Joined:
    Sep 16, 2003
    Posts:
    1,946
    Location:
    Bay Area, California
    XP issue? That looks like an application window, isn't it? The is probably a default icon for a certain file type like .exe, you have different choices depending on what you want to do. If you are making shortcuts you are free to "customize" and use whatever icon you want, while the original will still have either it's built in icon, or the windows default one for that file type.

    -HandsOff
     
Loading...
Thread Status:
Not open for further replies.