Webwasher & Proxy

Discussion in 'privacy technology' started by donlon, May 9, 2003.

Thread Status:
Not open for further replies.
  1. donlon

    donlon Registered Member

    Joined:
    Jan 22, 2003
    Posts:
    31
    Hi, I have installed Webwasher, and when i'm using a Proxy server IP in the "client" box, I get the Proxy's ip when I check it here: http://www.privacy.net/, and that is, as that should be :).

    BUT, if I'm going to portscan it at this address: https://grc.com/x/ne.dll?bh0bkyd2 and click "test my shields", I get my REAL IP !!!! ... even if the Proxy is "high anonymity" ... and yes, I did check ALL the "webbugs", "Cookies" ..etc, settings on Webwasher.

    WHAT THE F**K, IS WRONG, o_O? ....ARRRGH
     
  2. JacK

    JacK Registered Member

    Joined:
    Jun 20, 2002
    Posts:
    737
    Location:
    Belgium -Li?ge
    Hello,

    Nothing wrong lol : grc.com use https : 8

    You should use a proxy accepting SSL

    Rgds,
     
  3. JacK

    JacK Registered Member

    Joined:
    Jun 20, 2002
    Posts:
    737
    Location:
    Belgium -Li?ge
    PS : it's useless to try and test your ports behind a proxy : you only test the Proxy IP.
     
  4. donlon

    donlon Registered Member

    Joined:
    Jan 22, 2003
    Posts:
    31
    Thanks for the info, yeah I know i'm portscanning the Proxy, and that's what I expected.
    That's why I wondered, why my real IP was showing up.

    I solved the problem by using Bitguard Firewall, don't know if any other FW will do the trick, but this one does.

    Thanks a lot for the help/info
     
Thread Status:
Not open for further replies.