Website Issue

Discussion in 'other software & services' started by Rainwalker, Apr 23, 2012.

Thread Status:
Not open for further replies.
  1. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    I have been having problems with the Digital Storm site. The site's homepage loads and soon after navigating it locks up. I can close out and begin again only for site to freeze. Begin again and I cannot even access their homepage. I have noticed there seems to be a pinging issue. Not sure what it is or why it is evening happening. This has been going on for two days.
    www.digitalstormonline.com
     
  2. moontan

    moontan Registered Member

    Joined:
    Sep 11, 2010
    Posts:
    3,931
    Location:
    Québec
    seems to work fine here.
     
  3. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,290
    Location:
    England
    Is it the same no matter which browser you use?
     
  4. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Hello stapp....I should have included that. Yes...strange.
    Thanks moontan.
     
  5. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    empty browser cache; are you blocking script? Try with it on/off; restart router maybe
     
  6. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Hello Cudni..... I went back and allowed cloudfront script.....working now..........jezzz !
     
    Last edited: Apr 23, 2012
Loading...
Thread Status:
Not open for further replies.