Webshots driving me crazy

Discussion in 'other software & services' started by Rainwalker, Jan 15, 2006.

Thread Status:
Not open for further replies.
  1. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    I have been trying to get Weshots to work and it won't.....i have set up an account............i have tried to buy a years worth..........i have checked firewall logs.....have enabled just all active content except Activex.........have tried three different browsers.......have cleared cache a number of times........have downloaded and re-installed the Webshots viewer............in the recent past it worked just fine, but after reinstalling Win nada...http://img117.exs.cx/img117/5279/m2vhelp.gif
     
  2. whatexactly

    whatexactly Guest

    What exactly isn't working? It won't load at startup? Or........
     
  3. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    I have an account, but when i try to login i will be linked to the Gallery or where ever, as i should be....i then click to download a pic in standard format.........i am then looped back to the login page...i have cookies enabled..........have cleared all cookies and started from the beginning........still nada...any ideas...i need to buy another subscription before i start twiching.....
     
  4. dsfsdf

    dsfsdf Guest

    http://www.webshots.com/ they suck i just tried to view a picture. "please register.. eh okay.. "were webshots has ether move or blah blah blha" then i start all overs. poop.
     
  5. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Yeah, i have had trouble before at that site and after messing around was able to get it to work..........that was a year ago.........i have no idea why they make things so difficult.............a few years ago when they started up it was all a piece of cake to get the pics.....
     
  6. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Still determerned to get this thing working.........CNET now owns Webshots...there are a few items in my hostfile that belong to CNET.......does anyone know if any of these are my problem...i'll wait a bit for a responce and if none i'll dump them and try again to login..

    127.0.0.1 a.adstome.com
    127.0.0.1 newads.cmpnet.com
    127.0.0.1 datapop.cmpnet.com
    127.0.0.1 cookies.cmpnet.com
    127.0.0.1 adimg.cnet.com
    127.0.0.1 c10-ad-xw1.cnet.com
    127.0.0.1 mads.cnet.com
    127.0.0.1 remotead-internal.cnet.com
    127.0.0.1 remotead.cnet.com
    127.0.0.1 ads.com.com
    127.0.0.1 adimg.com.com
    127.0.0.1 adlog.com.com
    127.0.0.1 mads.com.com
    127.0.0.1 ads.techtv.com
    127.0.0.1 ads.zdnet.com

    TIA
     
  7. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    You could try renaming the hosts file to something like oldhosts.txt, then create an empty text file in it's place and name it HOSTS.. this would give you a blank hosts file, and if it does not turn out to be the problem you just delete it and rename oldhosts.txt to HOSTS again :)

    My mom ended up dropping webshots for similar frustrations, I believe.. combined with the fact that they didn't have as many pics that she liked anymore. T'was different in the past.
     
  8. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Good idea Notok :).................yes, it does seem they can be a real pain in the @## since CNET bought them out...........
     
  9. dansman

    dansman Guest

    i disagree.. webshots.com is owned by download.com which is owned by cnet.com which is owned by cnetnetworks.com which is owned by some spoiled brat. they try to buy everything e.g. mp3.com that they can get their hands on, and make it crap.
     
  10. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    My problem was that the "wbz" extension file could not be found in Internet Explorer. I followed the directions to have the extension added, and still nada - cannot download, extension could not be found. So, I don't bother anymore - who needs the aggravation.
     
  11. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    I have had no chance to try again........just wanted to sat that in the past i could download with both Firefox and I.E.................i agree about it being questionably worth the hassle, but i really really liked the photos.......... love traveling...favorite TV shows are the travel channels and the like, but on a budget so...................
     
  12. sir_surfalot

    sir_surfalot Guest

    Yeah, I feel your pain. I used Webshots once upon a time and the quality of their pictures are quite good, I was a sucker for the nature shots, I really liked those. ;) It worked really well for me back then, i'm not sure now though.

    I know there are quite a few website where you can download free pictures and such. I've checked out a few, but IMHO they aren't as good a quality as WebShots. I hope you get it working again if that's what you still want to do. :)
     
  13. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Hello surfalot.............as i write they are now in the middle of a large upgrade http://www.webshots.com/..... somehow i am not at all hopefull.........up until now they have claimed no malware.............we shall see...
     
Loading...
Thread Status:
Not open for further replies.