Webroot Window washer deleting NTLDR file

Discussion in 'privacy technology' started by Baz63, Oct 24, 2005.

Thread Status:
Not open for further replies.
  1. Baz63

    Baz63 Registered Member

    Joined:
    Jan 3, 2005
    Posts:
    24
    Location:
    England
    When I use Webroot Windows Washer my PC fails to boot up and i get a message saying NTLDR is missing. I've found a solution to that( using an emergency boot up floppy as a temporary work around and then copying the ntldtr file from the win xp start up disc)

    But I can't use the program because of this problem. Has anyone had a similar experience? And if so, is there a solution? I must have configured windows washer in such a way it deletes my ntldr file and sometimes my boot ini file but I can't it work out.

    Perhaps when I edit the boot file and copy the ntldr file from the win xp disc it's saved in a folder that windows washer deletes. But I use msconfg for the boot file, and recovery console definitely copies teh ntldr file onto the C root.

    Hey ho!:( :( :( :'(
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Hi Baz63,

    Take a look at this using the Recovery Console - ht*tp://www.webtree.ca/windowsxp/repair_xp.htm
    under "How To Repair Boot Sector."

    Or try here - ht*tp://forums.g4tv.com/messageview.cfm?catid=64&threadid=192397
    Scroll down to C4 under "Windows Installation Helpful How To Sites."

    There's mention you may need to include some additional files.


    GF
     
  3. Baz63

    Baz63 Registered Member

    Joined:
    Jan 3, 2005
    Posts:
    24
    Location:
    England
    Thnx .

    I'll check it out in a couple of days
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.