webroot forum

Discussion in 'Prevx Releases' started by brihy1, Dec 30, 2012.

Thread Status:
Not open for further replies.
  1. brihy1

    brihy1 Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    196
    Location:
    usa
    I can sign into webroot forum but when I try to post it says must verify email.when I go to my settings and try to resend email verification it says something like your email has been banned?i have no idea why as I haven't done anything for that to happen.i cant figure out on that forum how to pm a mod or if its even possible?can someone please check into this for me as I have a wsa complete problem with my kindle fire and cant post,my username there is brihy1,thanks
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Writing into our support inbox would probably be the best way to get an answer as they'll have access to the Community data as well.
     
  3. brihy1

    brihy1 Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    196
    Location:
    usa
    ok thanks
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Just following up on this: it looks like your email address was placed into the ban list when you opted out of receiving thread subscription notifications. This kind of problem is due to a platform limitation and we're working on overcoming it. If anyone runs into similar problems in the future, please let us know by writing into communitysupport AT webroot.com and the Community admins will take a look into it immediately.

    Thanks! :)
     
Thread Status:
Not open for further replies.