Web protection severly interfers and slow downs internet access.

Discussion in 'ESET NOD32 Antivirus' started by videobruce, Aug 20, 2009.

Thread Status:
Not open for further replies.
  1. videobruce

    videobruce Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    29
    With just about all sites I have noticed a slow down in response when Web Protection is enabled. Doing a speed test through Speakeasy confirms this.;

    http://www.speakeasy.net/speedtest/

    Either a DSL or a CATV connection is affected. Turn off Web Protection and the problem goes away. Since disabling any of the modules doesn't 'stick' on reboot, one has to do this every time which is very annoying. I tried to disable certain sub features, but it didn't seem to make a difference.

    Running V4, XP Pro w/sp3 and Opera V9.64. Solution?
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    When doing a speed test, we strongly recommend that you temporarily disable web protection as the http traffic is routed through the scanner which may slow down the performance.
     
  4. EBT_Dan

    EBT_Dan Registered Member

    Joined:
    Aug 27, 2009
    Posts:
    1
    Hi Richard
    I have been having this problem for some time now and have an open issue regarding this.
    Thanks for the post to the recent article, but when i try to modify the protocol filtering section there are no options available (see attachment).
    I am running version 4.0.437.
    It may be that i have disabled this via the default configuration, but i can't find where i may have done this in the RMA default config.

    Am I missing the obvious or is there a new version about to appear?

    Thanks
    Dan
     

    Attached Files:

  5. videobruce

    videobruce Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    29
    I have to or the test will fail.

    Rmuffler; That only applies to Vista and later. I run XP Pro w/sp3. BTW, my browser (Opera) is checked.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    A log from SysInspector may be required as well as a log from Wireshark with http traffic captured. I'd suggest contacting Customer care who will probably escalate it to ESET's developers.
     
  7. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello videobruce and EBT_Dan,

    The article that I referenced is a solution for Win XP machines. It does not work for Vista as stated in the note at the head of the article. It looks like we will need to work with customer care, I will PM both of you so that we can get your issues resolved.

    Thank you,
    Richard
     
  8. Fidelius

    Fidelius Registered Member

    Joined:
    Oct 2, 2006
    Posts:
    146
    I had a similar issue with Windows XP Sp3 fully patched and Firefox 3.0.13
    After reading this thread, I wanted to secure the SSL protection which is
    disabled by default.

    Under "Protocol filtering" the box "Ports and applications marked as internet browsers or email clients" was checked. I decided to check the box "Always analyze SSL protocol". Bad Idea because when trying to update Firefox or an add-on, an error message displayed (I translate to english) : "AUS xml file update not found (404)". Unchecking "block obsolet protocol SSL V2" or checking "Ask for not visited websites" still blocked my updates from Firefox.

    So, I reverted to the default settings and it is OK now.
     
Thread Status:
Not open for further replies.