Web Control Issues on Win 7 64

Discussion in 'ESET Smart Security' started by adza, Jun 23, 2012.

Thread Status:
Not open for further replies.
  1. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Hi,

    I've installed Eset Endpoint Security on my computer, and so far it seems as though I need to disable features just to be able to use my computer.

    The first problem I found was the computer locking up when logging in. In the end I found that I needed to disable the Device Controller, and now it works OK.

    However, the next problem I've found is that web browsing is extremely slow, or sometimes doesn't work at all. All other functions (such as email, ping, etc) come through very fast.

    Most times the browser times out, but on the odd occasion I can get a page to load after waiting significant time. (Other computers not running EES on the same network are fine).

    I found as soon as I disabled Web Control, my computer worked normal again.

    So far - I've had to disable both Web Control, and Device control just to be able to use my computer.

    I'm running Eset Smart Security on Windows 7 64, on a Asus G74. 16GB Ram. Intel Core i7-2670QM @ 2.2Ghz each.

    Cheers

    Adza
     
  2. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    I was just wondering - is there a patch / hotfix that might fix the webfilter issues. We have a client that is running ESS-BE that we would like to implement these functions with - but don't want to be running into the problems I've seen with all websites being blocked / slowed down.

    Cheers

    Adza
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Do you have Windows 7 SP1 installed? If so, try installing this WFP hotfix as well.

    Should the problem persist, I'd suggest contacting Customer Care and supplying them with a SysInspector log to find out if you have 3rd party software installed that might potentially affect http communication.
     
  4. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Hi Marcos,

    Thanks for that. Yes I have Windows 7 SP1 installed, so will give the hotfix a try.

    Cheers

    Adam.
     
  5. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    I noticed you mentioned that ESET Endpoint Security was just installed onto the Asus G74. Was there another security program previously installed on it? If so, how was it removed?

    Regards,

    Aryeh Goretsky
     
  6. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    The only other security application was Eset Smart Security - which I upgraded to Endpoint Security.

    I removed it by reformatting and reinstalling Windows from a normal CD

    Best Regards

    Adam.
     
Thread Status:
Not open for further replies.