Web Browsers context menu missing

Discussion in 'ESET Smart Security' started by Muhxed, Sep 4, 2009.

Thread Status:
Not open for further replies.
  1. Muhxed

    Muhxed Registered Member

    Joined:
    Mar 15, 2009
    Posts:
    2
    Hello I've been using Eset SS 4 since it came out without any problems. So I'm not sure if this is what is supposed to be occuring, but I go into my Web access protection -> HTTP, HTTPS -> in the my settings menu, in advanced mode and I cannot see the web browsers context menu option, it has totally vanished, I only see (Address Management) and (Active Mode). I am running my firewall in automatic mode with user exceptions. Everything else seems to work without issue, so I am wondering if I should indeed have that menu option?
     
  2. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,226
    F5 -> User interface -> Context Menu
     
  3. Muhxed

    Muhxed Registered Member

    Joined:
    Mar 15, 2009
    Posts:
    2
    I do not see any option to enable the item I had asked for.
     
  4. stratoc

    stratoc Guest

    i remember thinking the same when i tried v4, i just thought the settings were different. i too could not see web browsers in settings.
     
  5. stratoc

    stratoc Guest

    i guess it's normal as nobody has said otherwise! :doubt:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.