Web-Access Protection breaks Dell, NewEgg

Discussion in 'ESET NOD32 Antivirus' started by wbierman, Jun 16, 2010.

Thread Status:
Not open for further replies.
  1. wbierman

    wbierman Registered Member

    Joined:
    Jul 21, 2007
    Posts:
    18
    Greetings.

    I have seen threads about this problem before but no solution other than to upgrade/downgrade.

    I just thought I would let the community know that I am running Windows 7 Ultimate x64 with NOD 4.0.424.0 and have to disable Web-Access Protection before attempting to use the Dell or NewEgg online store.

    FYI, NOD32 is replacing https:// URLs with http:// -- before I figured out what the cause of this was I figured out that I could replace the http:// in my address bar on the "Bad Request - Invalid Verb" page with https:// and it would often work.

    Thanks!
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you try the latest version 4.2.40, in case it works better? Are the 2 site only ones affected or only ones you noticed it on? Could you post a full link where you see it happening?
     
  3. wbierman

    wbierman Registered Member

    Joined:
    Jul 21, 2007
    Posts:
    18
    I have not tried any newer version. Is that beta? I thought I had NOD32 setup to do all program updates.

    These are the only two sites I've noticed it on, and it's only when I am in the secure page customizing an item or viewing my cart. The URL wouldn't do any good without my account information/cookies/form post data/etc.

    Edit: I am downloading the new version. Will try it and report back.
     
Thread Status:
Not open for further replies.