WARNING: Your Radius.TD3 database needs to be updated!

Discussion in 'Trojan Defence Suite' started by Spanky, Jul 6, 2003.

Thread Status:
Not open for further replies.
  1. Spanky

    Spanky Registered Member

    Joined:
    May 2, 2003
    Posts:
    23
    I keep getting this warning:

    WARNING: Your Radius.TD3 database needs to be updated!

    even tho my radius.td3 file is updated and the program acknowledges it.
     
  2. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Spanky,

    That's common behaviour while running the trial version ;)

    regards.

    paul
     
  3. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Spanky, If you like TDS3 there is a good offer on the DCS website at the moment to buy TDS3 WG3 & PE for $99. This includes free upgrades to the future TDS4 & WG4 :D

    Pilli
     
  4. Spanky

    Spanky Registered Member

    Joined:
    May 2, 2003
    Posts:
    23
    Thank you. Yes I'm using the trial. Great software .. which you already know.
     
Thread Status:
Not open for further replies.