Warning : Try & Decide feature issues

Discussion in 'Acronis True Image Product Line' started by nomad, Jan 5, 2009.

Thread Status:
Not open for further replies.
  1. nomad

    nomad Registered Member

    Joined:
    Jan 5, 2009
    Posts:
    1
    Before the rant I'd like to preface that I'm generally pleased with the core Acronis Imaging and Disk Director software. That said, I can not recommend the same for the 'Try & Decide' feature within 'Acronis True Image Home 2009'

    This feature literally corrupted my system to the point where it entered an endless boot cycle. I was able to repair my system, but not by means that an average person would have the know-how to do.

    First off, I started with a clean install of Windows XP SP3 w/ all current drivers and patches. I then installed Acronis True Image Home 2009, and performed the 'One Click Protection' process to add the 'Acronis Secure Zone' partition to my system's hard drive and performed a Full backup of my C: partition and Master Boot Record.

    Next I decided to try the Try & Decide feature which sounded like a great utility. I started Try & Decide and then simply surfed the Internet for an hour using FireFox. Everything seemed to work ok, other then the fact it slowed the system down a small amount. I then decided to stop the Try & Decide session and commit the changes. This is where the problems started.

    Upon stopping Try & Decide the software asked me whether I wanted to Commit or Discard the changes to my system. I chose to Commit the changes. It initially appeared to be working as the progress meter popped up and the progress bar advanced. However before it completed, Try & Decide reverted to it's Start / Stop screen and indicated it was still running. So I tried to Stop it again. Same thing happened. I told it to commit changes and it initially started to commit them showing the progress bar. Then it suddenly reverted to the Start / Stop screen and indicated it was still running.

    Prior to this I also started receiving Windows I/O errors periodically. The Windows errors was a 'Write Delay Error - data has been lost...' type of message. Obviously NOT GOOD.

    No matter what I tried within Try & Decide, it would never Stop and successfully Commit the changes, eventually Hanging completely as evidenced by the progress bar not actually progressing even after letting the system sit for hours.

    So no choice but to shut down the Application and reboot. The True Image main window exited when clicking on the X within the window, however I noticed it's icon in the System Tray indicated it was still running and Try & Decide was ON. I rebooted the pc. Now the system entered an endless boot cycle. It would begin the boot-up sequence, display 'Starting Acronis Loader...', and then reboot again.

    What I had to do to fix.

    1) Booted off Windows XP SP3 cd and enter into Windows Recovery Console by pressing 'R' when prompted.

    2) type MAP command in console to get the hard drive path information
    MAP
    output: \Device\Harddisk0\Partition1

    3) type
    FIXMBR \Device\Harddisk0\Partition1

    4) type
    FIXBOOT C:

    5) exit Windows Recovery Console and reboot

    At this point the Windows utilities should have removed the Acronis Loader and replaced the boot loader to load Windows correctly. My Windows instance loaded and then defaulted into running CHKDSK due to extensive file system corruption caused by Try & Decide. Once CHKDSK finished and tried to repair as much as possible Windows loaded as normal. As soon as Windows loaded it reported that it had replaced a corrupt Windows Registry with a backup.

    So now I'm back up and running albeit with unknown amount of file corruption. Luckily I had made a full system backup prior to using Try & Decide. So at this time launched Acronis True Image to perform a full system and mbr restore. This worked flawlessly and ran quite fast, only taking about 8-10 minutes.

    At this point I was back up and running, however NEVER to try 'Try & Decide' again. I'm amazed this utility is even included with the commercially released distribution. It's utterly a major disappointment and NOT production quality software.

    Please note, that yes I should have been able to performed a FULL restore of the system backup and MBR in the first place rather then go the route I did through the Windows Recovery Console. I had attempted this first, however a poorly implemented Acronis True Image window within the software made me believe the full backup was missing.

    The reason I say this is when you choose Restore withing True Image 2009 it presents you with a window with two tabs. If I remember correctly, one tab was to show a listing of backups on a file system where as the other was to show a listing of backups within the Acronis Secure Zone. Neither tab showed me any backup images. You'd think that if True Image is aware of the presence of Acronis Secure Zone on a hard drive it would automatically read and present any known backup images it finds within this tab. It does not. As such, as I was new to Acronis True Image, I assumed the backup within the ASZ was lost along with the other file corruption on the system.

    It was not until after my whole ordeal that I realized if you click the 'browse' button above the tabs and selected ASZ as the place to look it WOULD find the backup image. By this time I had already gone through the Windows Recovery Console route to repair my pc.

    You'd think Acronis would automatically search the ASZ partition for backups and present the ones found within the ASZ tab WITHOUT requiring you to manually browse for it. Considering ASZ is proprietary to Acronis True Image you'd think it would be smart enough to recognize it's own hidden partition on the pc and automatically present any backups it sees there.

    So technically not a flaw, but it is an instance of where the User Interface could be improved upon.

    Anyway I lucked out here but wanted to post a warning to all others to be aware of the problems I've witnessed. After I noticed this I found a review on PC Mag where the reviewer detailed the same problems I found. Their conclusion was to not recommend the product due to these problems. Noting the PC Mag review has been up for a while, and they queried Acronis about the problems, I'm shocked Acronis has not addressed them or even yanked the utility from the product.

    I am happy with the actual Acronis Imaging software and Acronis' other Disk Director software. However the Try & Decide utility needs some major help and should be avoided.
     
  2. stbi

    stbi Registered Member

    Joined:
    Oct 15, 2008
    Posts:
    13
    Location:
    Munich, Germany
    Yes, the Try & Decide feature seems to be buggy. As described here, I got I/O errors, too, so I never used it again. Luckily it didn't destroy my system. It would have been a very nice feature if it worked correctly. It was one reason I upgraded from ATI 8.0 to 2009.
     
  3. pbmcmlxxi

    pbmcmlxxi Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    131
    Location:
    Hants, UK
    I also had the same issue with Try and Decide. (O/S Vista SP1 - Acronis 2009)

    I managed to fix the endless boot cycle, by the Acronis Recovery CD, and then once acronis had loaded, going to the secure zone, and re-applying the Acronis Start Up option i.e to F11 during boot. (The main reason I thought of doing that, was during reflection of what I had recently done in Acronis, I noted that the Green alert had gone to yellow regarding the Acronis Start UP Recovery Manager)
    I restarted and then the OS loaded ok.

    I do feel that they should have done more extensive testing on this product prior to it's release - let's face it - I don't think Acronis 2009 should have been released when it was, nor as it stands currently.
     
  4. lesterf1020

    lesterf1020 Registered Member

    Joined:
    Nov 1, 2008
    Posts:
    63
    Location:
    Trinidad and Tobago
    While you do have a valid complaint and this is a known issue I would like to say that I have never had a problem using Try&Decide on my system (Windows XP Professional SP2). So the problem is not universal. It would be nice if you could try to provide as much info as possible to acronis so that they can narrow down the problem. It would be nice if everyone could have the same problem free experience with Try&Decide.
     
  5. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,283
    There are several well-known virtualization programas, some of them free, and a lot of information about them in these same Wilders forums.
     
  6. anotherdumbuser

    anotherdumbuser Registered Member

    Joined:
    Jan 8, 2009
    Posts:
    2
    I must say that was a great writeup Nomad. I am still boiling over my recent experience with EXACTLY the same problem. I couldn't write anything nearly as concise and polite as you. Only wish I had found it before I got to experience the same never-ending "Acronis Loader" loop at bootup.

    This is a major problem in the software and I was surprised after spending 5 hours last night and another 1 this morning with completely incompetent support staff at Acronis, how little help they really were. I will post a copy of this in a more appropriate place, but if it were not for the main backup functionality of this software I would have dumped it in the trash a long time ago.

    Judging by the number of entries in this forum I'm not the only one having troubles with this company, their products and services.

    I believe my problem with T&D started because it was full and Acronis automaticaly tried to dump all the changes made while it was running. For anyone that thinks this is configuration specific I am using XP SP2.

    Good luck to us all while we fumble around trying to figure out this ill-tempered software with it's insufficient documentation and support.
     
  7. rebop

    rebop Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    49
    I could not boot past my wallpaper until I disabled the Try and Decide Service. It took me about 5 hours to find that that was the one service preventing a normal boot up.

    I emailed Acronis to find out if I can remove only the T&D part of the program, but have had no reply.

    I now have backups no consolidating properly after reaching the limit of what I set for the backup location. I have started a thread on this one.

    I hate to run having to have killed a service just to boot, but could not boot without doing this. If there is a fix, I would love to hear about it.

    ~Bob
     
Thread Status:
Not open for further replies.