W11P 23H2 Copilot is nowhere to be found. Anybody else?

Discussion in 'other software & services' started by zapjb, Feb 20, 2024.

  1. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    5,559
    Location:
    USA still the best. But barely.
    W11P 23H2 Copilot is nowhere to be found. Anybody else? It's not listed at Settings-Personalization-Taskbar.
     
  2. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    8,693
    Location:
    USA
  3. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    5,517
    Copilot keeps disappearing for me as well.
     
  4. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    5,954
    depending of country it is enabled or not. here: disabled with GPO.
     
  5. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    5,559
    Location:
    USA still the best. But barely.
    Thanks Jack but no soap.
     
  6. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    8,693
    Location:
    USA
  7. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    5,559
    Location:
    USA still the best. But barely.
    Thank you. Tried all 5 without success.
     
  8. NormanF

    NormanF Registered Member

    Joined:
    Feb 20, 2009
    Posts:
    2,883
    Workaround: Launch Microsoft Edge, head over to the Microsoft Copilot website, install it as an app and pin it your taskbar. Done.
     
  9. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    5,559
    Location:
    USA still the best. But barely.
    I don't see a way to add it as an app or download it separately.
     
  10. NormanF

    NormanF Registered Member

    Joined:
    Feb 20, 2009
    Posts:
    2,883
    There is no official app for Windows. You'll have to make the website an app.
     
  11. Raza0007

    Raza0007 Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    1,698
    Location:
    USA
    In order for copilot toggle to appear in settings you need to be signed in to Windows 11 with a Microsoft Account or a Azure Active Directory (AAD) account. Copilot is not available if you are signed in with a local account.
     
  12. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    5,559
    Location:
    USA still the best. But barely.
    That's exactly it. TY.
     
  13. NormanF

    NormanF Registered Member

    Joined:
    Feb 20, 2009
    Posts:
    2,883
    If you have to launch Microsoft Copilot with Windows + C or the default preview icon isn't showing up in the taskbar, do this:

    On your desktop

    1. Click on create new shortcut.

    2. Put the following in the field: %Windir%\explorer.exe "microsoft-edge:///?ux=copilot&tcp=1&source=taskbar" now click finish.

    3. You'll see an Explorer icon. Change it in properties on rightclick change icon to a copilot.ico you've saved in Pictures. Click apply and ok. Done.

    4. Move the new Microsoft Copilot shortcut from the Desktop to your Programs folder.

    5.Pin it to your taskbar and drag it to where you want it. When you click it, the Microsoft Copilot side pane should now open from your taskbar!
     
  14. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    5,517
    I got the CoPilot icon on my taskbar today at work when I came in.

    It does not launch though. :argh:
     
  15. NormanF

    NormanF Registered Member

    Joined:
    Feb 20, 2009
    Posts:
    2,883
    The file explorer shortcut will launch the Microsoft Copilot sidebar.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.