VSS/Hot Processing in 2012

Discussion in 'Paragon Drive Backup Product Line' started by gszeto, Jan 8, 2012.

Thread Status:
Not open for further replies.
  1. gszeto

    gszeto Registered Member

    Joined:
    Jan 8, 2012
    Posts:
    1
    Location:
    USA
    Hi all,

    Just downloaded Backup 2012 Free onto my Win7 Enterprise laptop. I am trying to raw partition clone my entire 128GB SSD drive, and am having some problems. I have used 2011 on many computers and VSS/Hot Processing worked great, never had to do boot-time backups.

    Now, on 2 separate computers, I've installed 2012, and I suspect Hot Processing/VSS is failing because I am unable to perform a backup from within Windows. I am told there are programs running preventing locking of the partition, and that I need to retry after closing all programs (doesn't work) or reboot and have the backup performed during startup. The latter is inconvenient and takes a lot longer than normal from within the GUI.

    Has anyone else had this problem? Any suggestions on a fix would be appreciated.

    --Greg
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Did you use Backup or Copy?
    Backup creates compressed archives of source partition unlike Copy which creates new clonned partition on target unallocated space.

    If you use RAW copy it always requires exclusive access and system partition C can't be copied in raw mode w\o restart.

    If you use RAW backup , it should be possible.
    I suggest to check the Hot Processing settings: go to Tools - Settings - Hot Processing options and check if Windows Volume Shadow is active (not greyed out).
    If VSS is not active please check if service is started :
    * right-click Computer and select Manage
    * go to Services
    * find Volume Shadow Copy
    * restart the service
    * then try to start Paragon program and try to make backup again.

    Also Acronis VSS provider may prevent correct work of Windows native VSS service .
     
Thread Status:
Not open for further replies.