vsmon.exe&ZoneAlarm6:high memory usage

Discussion in 'other firewalls' started by ronny, Jul 31, 2005.

Thread Status:
Not open for further replies.
  1. ronny

    ronny Registered Member

    Joined:
    Feb 18, 2004
    Posts:
    231
    Location:
    Belgium
    Does anyone has this or know what 's going on with the latest ZoneAlarm? Look at the memory usage! Sometimes it even goes to 740.000.
    And yes i did try a clean install, and no i don't have any viri-trojans on my system :p ;) .
     

    Attached Files:

  2. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    Mine runs at 14.89 MB most time sometimes a little lower.
     
  3. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    677
    Location:
    Blasters worm farm
    Thats pretty much what mine stays at.
     
  4. JRosenfeld

    JRosenfeld Registered Member

    Joined:
    Jul 26, 2004
    Posts:
    117
    current memory usage 14.74MB , peak memory usage 15.0 MB. VM size 13.1MB. ZA free 6.0.631.003. XP SP2.
     
  5. ronny

    ronny Registered Member

    Joined:
    Feb 18, 2004
    Posts:
    231
    Location:
    Belgium
    Thank you for your replies.
    Perhaps it has to do with the build-in antispywarescanner (Proversion). It must be something with this 6.0.631.003 because with previous versions, the same computerconfiguration and programs, i never had this problem.
    Or could it be a conflict with BoClean, Processguard, ...? Anyone a hint where to look for? o_O

    I am going to try contact ZoneLabs for more info. But honestly i don't expect much of their answer....in the past they either ignored my questions, or replied with a 'clean un-install' :doubt:.
     
  6. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    I`m using the same ver: as you in ZA and also running PG. I don`t have BoClean so I don`t know if that`s the problem or not.
     
  7. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Mine is running find also!!

    Cheers,
     

    Attached Files:

  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    And Just now I think it's alittle High :mad:
     

    Attached Files:

  9. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,151
    Location:
    PA
    Mine is a little high right now at almost 28,000k. But I'm running BlackICE with it, so maybe that's it..
     
Thread Status:
Not open for further replies.