VPN problem, I think a bug firewall

Discussion in 'ESET Smart Security' started by freestart, Aug 20, 2008.

Thread Status:
Not open for further replies.
  1. freestart

    freestart Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5
    Hi,

    when I try to connect with a vpn service, in interactive mode, eset smart sercurity ask me always every time a rule even if I select "Remember action (create rule)"; why? I don't understand. I have also created a manual rule with port 47 and 1723 and ip range used of vpn services. Look the screenshots please! I think that it is a bug of eset firewall.

    Best Regards and thanks for your help!!!
     

    Attached Files:

    Last edited: Aug 20, 2008
  2. Fajo

    Fajo Registered Member

    Joined:
    Jun 13, 2008
    Posts:
    1,812
    Is the remote computers IP changing. I can connect fine from mine and Eset aint popping up a Dialog. make sure its the same IP and same port its coming in on. :)
     
  3. freestart

    freestart Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5

    how can I do it? do you say that I must put a static ip (es. 82.233.183.2) in tcpip of the my local net?

    PS. however I have put a rage in eset firewall and I have enabled all the ports on that range, please look the screenshot up; it is strange.
     
    Last edited: Aug 20, 2008
  4. freestart

    freestart Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5
    I have put a static ip address in my local net but nothing, so it doesn't even connect.

    I repeat, I have tried of everything; I have also put an ip range with all the ip and ports used by the vpn service but eset always asks me a new rule, I don't understand because, it is strange, I think that it is a bug of program. :'(
     
  5. freestart

    freestart Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5

    Please can you post a screenshot of your rule? thanks!
     
  6. freestart

    freestart Registered Member

    Joined:
    Aug 20, 2008
    Posts:
    5
    I have finally found where the problem resides, in the rules eset for default put these rules (look screenshot) and every time that I connect with vpn it intercepts a Publisher unknown (look first screenshot up). How can I disale these rules? thanks for answer
     

    Attached Files:

Thread Status:
Not open for further replies.