VPN Connection Problem

Discussion in 'privacy technology' started by SOG, Feb 22, 2016.

  1. SOG

    SOG Registered Member

    Mar 9, 2009
    I'm a total novice when it comes to VPNs, and that's not exclusive, but thought I would follow the info here and give it a try. However, keep running in to the same problem with the couple of programs tried and wondered if there is something in my settings or router that the following error might indicate. This is IP Vanish but had similar with other trials.

    2016-02-22 15:47:52,926 Status changed to Connected
    2016-02-22 15:47:52,926 Connection Status Changed: Connected
    2016-02-22 15:47:52,938 Saving and replacing DNS.
    2016-02-22 15:47:53,205 Flushing DNS Cache.
    2016-02-22 15:47:56,765 Starting IP address lookup
    016-02-22 15:48:35,990 Error while downloading IP information - try 25: System.Net.Http.HttpRequestException: An error occurred while sending the request. ----> System.Net.WebException: Unable to connect to the remote server ----> System.Net.Sockets.SocketException: An attempt was made to access a socket in a way forbidden by its access permissions

    It seems to me that my PC connects to the IPV server but fails when it tries to change the DNS. I'm on Win 8.1 and security includes Win FW, AppGuard, Adguard, HitmanProA, Webroot SA. I've tried with all these disabled and spoken with IP support and although they were fine with their concern have offered no solutions. Router is a Billion 7700.
    If anyone can see where I am going wrong it would be much appreciated.