Voyager 105 USB ADSL Modem - USB 2.0

Discussion in 'hardware' started by TerryWood, Jan 25, 2009.

Thread Status:
Not open for further replies.
  1. TerryWood

    TerryWood Registered Member

    Jan 14, 2006

    I have Win XP SP3 Home with an Athlon Processor 1.7 GH

    This computer was originally supplied with USB 1.1.

    Two years ago I install a USB card that that allowed four new USB 2.0 ports.

    This morning I transferred the Voyager 105 USB modem plug from the USB 1.1 socket to the USB 2.0 socket. As a consequence of that the power light lit up but the DSL light did not. It does not "sync up"

    In addition in device manager the modem does not show at all. No yellow bubbles with exclamation marks - nothing. I have tried in each of the other three sockets same result.

    Yet two of the other sockets are in use for a printer and an external drive which are both recognised and appear to work.


    1) Is a Voyager 105 USB ADSL external modem compatible with USB 2.0?

    2) If the Voyager should work, anyone any idea how to recognise it in Device Manager and get it syncing?


  2. JRViejo

    JRViejo Super Moderator

    Jul 9, 2008
    Terry, here's the Product Information on your modem. There's a link to a Self Help Guide that might help you troubleshoot the problem.

    Although I don't own your modem, if everything was working OK and showing up in Device Manager, when plugged to a USB 1.1 socket, I assume that the modem is not USB 2.0 compatible. In their Downloads section, you could try reinstalling the driver and see if that helps. Perhaps someone else who has your modem will pipe in soon.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.