"Volume is hibernated" message when starting Windows 10 in Parallels

Discussion in 'Paragon File System Drivers' started by joema, Jul 18, 2016.

  1. joema

    joema Registered Member

    Joined:
    Mar 18, 2006
    Posts:
    11
    Location:
    Nashville, TN
    After the latest Windows 10 (KB3172985) and OS X update, I persistently got the following messages when booting OS X or starting Windows 10 under Parallels Desktop 11.2.0. Paragon NTFS for Mac v14.2.359, OS X 10.11.6.

    "Paragon NTFS for Mac
    Volume BOOTCAMP is /dev/disk0s4 is hibernated
    Close/Learn More"

    The follow-up message was:

    "Volume /Volumes/BOOTCAMP on /dev/disk0s4 you're attempting to mount is hibernated! This type of volumes cannot be mounted non-destructively. Please take the hibernated Windows out of this state by waking it up then shutting down the computer. Alternatively, you can let Paragon NTFS for Mac remove the hibernated state. Please note that this action will lead to loss of the current Windows session so it's not recommended"

    When I took the "not recommended" step of forcing a mount on /dev/disk0s4, the errors went away.

    Now when I boot OS X, I get the brief message:

    "Paragon NTFS for Mac
    Volume BOOTCAMP on /dev/disk0s4
    mounted"

    I never got any of these messages on prior versions.

    If this is an expected behavior, I recommend an easy-to-find KB article be written which describes the reason, the meaning, the versions where this appears, and the recommended steps to resolve it.

    Computer: 2015 MacBook Pro, Retina 15-inch, 2.8Ghz i7, 16GB, M370X, 1TB SSD
     
  2. BigTrev

    BigTrev Registered Member

    Joined:
    Jun 27, 2015
    Posts:
    1
    The "fix" is to disable "Fast Start" in Windows.

    If "Fast Start" is enabled in Windows 10, on shutdown, Windows will write an an hibernate file on the bootcamp partition, and mark it as "hibernated", which OS X then picks up on next boot.

    (Of course if Windows is just "hibernated", the same thing happens.)

    I have not really investigated exactly what, the "anniversary update" changed, but OS X now recognises that the bootcamp drive is hibernated, previously it did not.

    Disabling Windows "fast start" is not obvious, because the option is "Greyed out" at first.

    To disable Fast Start in Windows 10:-

    Settings - System - Power options - "choose what the power buttons do" (on left)
    Click "Change settings that are currently unavailable"
    Then, under "Shutdown settings" you can "UN-TICK" "Turn on fast startup"
     
Loading...