VMware

Discussion in 'sandboxing & virtualization' started by controler, Dec 25, 2005.

Thread Status:
Not open for further replies.
  1. controler

    controler Guest

    Well Hello

    And happy holidays

    My trial for the VMware beta finialy expired. Sad day for me on this x-mas day.

    They never even offerd me a LIC for my testing of the beta.

    Did anybody see any special offers?

    con
     
  2. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i've seen lots of hacks you can do to get the freeware version doing lots of things. i don't know if that's what you meant though because i don't know how different the paid version is.

    Edit
    oh, you mean the beta expires? nightmare.

    Edit 2
    Wow, mine's expired too. they kept that pretty quiet :mad:
     
  3. controler

    controler Guest

    They cut it short a few days

    No not a hack

    I was thinking they might give beta testers a free LIC

    Oh well another company that expects free testing for nothing.

    Guess I will stick with MS shared toolkit for now for my testing.
     
  4. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,514
    Location:
    Annie's Pub
    Have looked around for you and asked some people.

    Sorry, can't find a solution for your problem:(
     
  5. controler

    controler Guest

    Thank you Smokey

    It is not a big deal I guess. I am drinking burbon and makin a chicken on the grill
    so I will be ok.

    It is I did not think I had enough time to evaluate the program.
    There wer some quarks I found and they did irritate me.

    Not to mention the latest security flaw.

    From what I see, There is alot more access to the VM then has been published.

    con
     
  6. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    i just noticed there's an internet protocol setting which needs to be turned off.

    start>the icon above help which is you internet connections>right-click your connection>properties>Networking tab>VMware Bridge Protocol.

    i'm sure i turned it off a few minutes ago but it's back on again o_O maybe i didn't.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.