VMware Server installation problem

Discussion in 'all things UNIX' started by Mrkvonic, Nov 12, 2008.

Thread Status:
Not open for further replies.
  1. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,694
    Hi all,

    I've had a problem installing VMware Server 1.0.x version, 32-bit on both the new Ubuntu 8.10 and SUSE 11. The problem is a known one - the building of the vmmon module - and VMware have even issued a patch!

    Except ... the patch does not help ...

    Needless to say, I tried different kernels, compilers, versions, all sorts of small hacks, without any luck.

    No issues with 64-bit though ...

    Any ideas?

    Mrk
     
  2. Meriadoc

    Meriadoc Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    2,642
    Location:
    Cymru
    I've read about a few fixes which you have probably seen also - you've tried the any-any patch then I guess. I remember reading a fix for vmplayer that also worked for this - I'll see if I can find it again.
     
  3. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,694
    You, the any-any patch ... did not work.

    Truly amazing ... my conspiracy theory is ... either they want everyone to move to version 2, which sucks or ... in the olden days of CLI, everything worked.

    This is one of the reasons why both on my Ubuntu 7.10 and some Windows stations I have not upgraded either the OS version or the Server itself. I kind of felt there would be problems with new versions.

    Mrk
     
Loading...
Thread Status:
Not open for further replies.