Vista Won't Boot - trying wrong partition?

Discussion in 'Acronis True Image Product Line' started by DrewAcTrIm09, Nov 27, 2008.

Thread Status:
Not open for further replies.
  1. DrewAcTrIm09

    DrewAcTrIm09 Registered Member

    Nov 27, 2008

    I have been having problems since using true image 2009 using one click protection yesterday. After using it the computer turned itself off, then did an integrity check and deleted and renamed IDs of some files which I think true image made.

    Now after the windows loading screen, all I get is a mouse cursor and a black screen.

    I have tried running system repair from my CD-Rom, and it detects Vista - 297000mb - Drive D:\.

    However when I run the command prompt and use Bootrec.exe /Rebuildbcd, it states that it can not find a Vista installation on my hard drive.

    I went back and chose load drivers, and noticed when I click Computer, that I have a new partition called Boot X:\, which is around 30mb. Originally Vista was at location C:\ so I don't know why it has moved.

    But I think the problem is that the computer is trying to boot from the wrong partition, is there a way that I can rectify this? Should I try copying the system32 files from D:\ to X:\ to fix it? Though I'm not sure this is possible.

    Thanks a lot,
    Andrew Matthews
  2. MrMorse

    MrMorse Registered Member

    Jun 12, 2008
    Where do we have to answer?

    Here in this post or here: Click

    Double post is not necessary.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.