Vista will Acronis TI10 work???

Discussion in 'Acronis True Image Product Line' started by regdor, Apr 8, 2008.

Thread Status:
Not open for further replies.
  1. regdor

    regdor Registered Member

    Joined:
    Mar 10, 2008
    Posts:
    4
    Ok i have read several threads going back over a year about problems with Vista.
    Why should i spend any more of my time chasing the fact that for me TI0 AND VISTA DO NOT WORK? I have build 4942.
    I used TI10 with XP and everything worked fine, i was fully confident i had a disaster strategy and could get back to a working PC.
    With Vista i can backup a simple single drive but cannot clone or restore it.
    If Acronis had any customer service care at all they would clearly state what problems exist with Vista and its products and tell the poor user what will and will not work.
    I do not see why i should have to chase numerous threads that OTHER people have kindly spent their time providing. This is the responsibilty of Acronis, they took my money!
    Acronis simplify your SELLING web site and give us some support. Stop telling us how great you are, this fan has left the building.
     
  2. RAD

    RAD Registered Member

    Joined:
    Apr 2, 2007
    Posts:
    332
    I consider by purchase of ATI10 to be just a $30 lesson in not being a naive chump when reading internet advertising claims.

    I have tested Paragon Drive Backup 8.51 thoroughly with Vista, and it works perfectly as advertized. In fact, it has saved me at least half a dozen times already during the many failed attempts to install Vista SP1.
     
  3. regdor

    regdor Registered Member

    Joined:
    Mar 10, 2008
    Posts:
    4
    Over here in the UK we have a magazine called Pcpro which, as the name suggests, is aimed at the professional PC worker more than the home user.
    Guess what they recommend as their top Backup product? Yep TI11.
    Not sure what testing they carry out! I used to trust their opinions.

    In XP days TI was a bargain product. As you imply Rad too much of a bargain.
    My point about the Acronis website is that it is useless for support.
    From the posts in here it is obvious TI10 cannot clone Vista disks without running a Vists repair. This issue was raised over a year ago.

    Having now done it my clone is fine and the Vista repair takes seconds.
    As long as one has the Vista CD all is well BUT why cannot Acronis just put this on their website to prevent all the hassle their customers are having?

    Thanks for the pointer to another product that you have used with success.
     
Thread Status:
Not open for further replies.