Vista SP2 / Compcln.exe

Discussion in 'other software & services' started by philby, May 30, 2009.

Thread Status:
Not open for further replies.
  1. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Hello All

    Can anyone explain why, on running compcln.exe on Vista HP after installing SP2, I get "Not All Files Were Removed"?

    Thanks in advance

    philby
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    did you run it in cmd window as admin?
    start/cmd/press the right-ctrl, right-shift, and enter simultaneously
     
  3. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Yes I did.
    It's weird because after SP1, vsp1cln.exe worked with no such message.
    I've rebooted a number of times and run the command again, but same message comes up "Not all files were removed".

    Just wondering whether it's normal...

    Thanks for replying.

    philby
     
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
  5. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    Thanks for the link.

    Would I be able to do the before / after text file routine even though I've already run the cleaning command and rebooted?

    I'm on another machine right now, so can't tinker.

    philby
     
  6. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Not only did I fail to consider, I also can't answer. Me not run'em Vista.
     
  7. philby

    philby Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    940
    OK, but thanks for your input anyway. :)

    philby
     
Thread Status:
Not open for further replies.