Vista Kernel

Discussion in 'NOD32 version 2 Forum' started by pc-support, Oct 2, 2006.

Thread Status:
Not open for further replies.
  1. pc-support

    pc-support Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    285
    Location:
    Edinburgh, UK
    I'm curious to know how NOD (all versions) will cope NOT being able to access the kernel on Vista? Is this a (Microsoft) security risk in itself?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    NOD32 will be Vista compatible from version 2.7, Vista will refuse to install any older versions.
     
  3. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    are you going to release 2.7 ? :eek: I thought you are working on version 3.0 :D o_O
     
  4. EvilDave UK

    EvilDave UK Registered Member

    Joined:
    Dec 20, 2005
    Posts:
    275
    Location:
    United Kingdom
    Ohhh... this is all new to me! Are we likely to see any additional functionality in 2.7?
     
  5. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    By the way Is this kernel lock is confiirmed or not?
     
  6. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    Well, it seems Marcos just released a secret news. :D :D
     
  7. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    You know why thay call that 'Letting the cat out of the bag' right?
    'cos once its out there is no known way of putting it back it :D

    Cheers :)
     
  8. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Ummmm, it means that NOD32 will be able to support Vista before 3.0. I would guess that there will be more features available in 3.0 than in 2.7, but at least 2.7 will actually be able to run at all on Vista. It probably also means that Microsoft has a check in Vista to refuse installation of any NOD32 version numbered 2.5 or earlier. ;)
     
  9. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Think I'll stick to xp for just a little while longer, just long enough for them to clear up the drm issue.
     
Thread Status:
Not open for further replies.