Vista and NIS

Discussion in 'SpywareBlaster & Other Forum' started by AlizeZ, Aug 12, 2007.

Thread Status:
Not open for further replies.
  1. AlizeZ

    AlizeZ Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    38
    Does SpywareBlaster 3.5.1 work with

    #1- Vista

    and

    #2- Norton Internet Security 2007?
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Yes it does work with Vista.
     
  3. AlizeZ

    AlizeZ Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    38
    Thanks.

    Would anyone know if if Spyware Blaster works with NIS 2007?
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    SpywareBlaster is built to be a no-conflict solution - a powerful layer of protection that can be added on to any existing security setup and work alongside any other security and privacy tools.

    We haven't had any reports of conflicts with NIS 2007, and I can't imagine why there would be a problem. :)

    Plus, if for any reason you want to completely remove SpywareBlaster and its protection, it's as easy as Disabling All Protection from within the program, and then running the uninstaller.

    Best regards,

    -Javacool
     
  5. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    I use SpywareBlaster V.3.5.1 and NIS 2007.4 with Vista Home Premium. No problems or conflicts. Also no problems or conflicts with the NIS 2008 beta testing version. :)
     
Thread Status:
Not open for further replies.