Virus Scanner could not be initialized

Discussion in 'NOD32 version 2 Forum' started by Will Rickards, Sep 8, 2004.

Thread Status:
Not open for further replies.
  1. Will Rickards

    Will Rickards Registered Member

    Joined:
    Sep 8, 2004
    Posts:
    2
    Location:
    Q continuum
    My parents recently bought nod32 under my advice.
    Unfortunately it does not seem to be working since downloading the commercial version 2.12.2 and using it. They are on windows 98. They have the latest Zone Alarm (free version) running as well. I suspect some sort of compatibility problem between the two (why - because in my experience zone alarm is the cause of many problems but they seem to sort them out in a reasonable amount of time). I have mail safe and virus protection in zone alarm turned off.

    The error they get when they start the computer is:
    Title: NOD32 - NOD32 Kernel
    Message: The Virus Scanner could not be initialized. NOD32 System modules may not function properly.

    So I uninstalled, downloaded the latest commercial version (over a 56K modem - aarrggh). Rebooted, no NOD32 in system tray. So I installed the version I downloaded. It seemed to load fine. I configured it all (sidenote - is there a way to save all these configurations of the different modules? I have to do this on everybody I install it for and it is getting tedious). Then I hopped online and downloaded the update.... another 2117KB ... and it said it updated the virus defs to 1.865. But rebooting and I get the same error.
    So I tried it again but erasing the eset directory and everything in it between installs. Same error.
    I try running the nod32 scanner module to see if it is a false message but will work. Nope get a message: The file NOD32.000 is damaged.
    I try setting the download server instead of automatically select.
    No go. I'm thinking the latest defs just seem to be corrupted and hosing nod32.

    Please tell me this isn't a real problem as I have windows2000 at home and it is using the previous version of nod32 as the automatic rollout of 2.12.2 has not happened yet. It is also using zone alarm (free version). So I may encounter the same problem.

    My next step is to uninstall zone alarm and reinstall nod32.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Can you try going back to ZA (free) 4.5.594 and see how you go...

    Let us no.

    Cheers :D
     
  3. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Hello Will

    I'am currently trialling Nod 2.12.2, and it's been smooth sailing, not a even a hint of trouble.
    I would do as Blackspear suggests and go back to ZA 4.5, and use a good registrycleaner before installing Nod and ZA again. :)
     
    Last edited: Sep 9, 2004
Thread Status:
Not open for further replies.