virus in email attachment

Discussion in 'NOD32 version 2 Forum' started by sputnik451, Jul 23, 2008.

Thread Status:
Not open for further replies.
  1. sputnik451

    sputnik451 Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    17
    Hi,
    UPS_INVOICE_978172.zip email virus attachment not detected till saved and scanned.
     
  2. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hello,

    submit this file in archive with password "infected" to samples[at]eset.sk for analysis with this thread's url in the subject.

    Regards
     
  3. sputnik451

    sputnik451 Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    17
    Done, thanks.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Perhaps I'm mis-understanding but if it was detected, what is the issue, that it was not detected till "saved and scanned" :doubt:

    It should have been detected as Win32/PSW.Agent.NIF due to database 3287 (20080722)
     
  5. sputnik451

    sputnik451 Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    17
    "This message was checked by NOD32 antivirus system."
    UPS_INVOICE_978172.zip
    shouldn't it have been detected when the email arrived?
     
  6. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Oh, sorry, I read your first post very quickly.

    Is scanning of archives enabled? Which email client do you use?
     
  7. sputnik451

    sputnik451 Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    17
    yes
    outlook express
     
  8. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    NOD32 v2 checks emails in Outlook Express by IMON. For check, if IMON really scans incoming messages follow these steps. Check, if port using by email client is in IMON's list, too. More about IMON you can find here.
     
  9. sputnik451

    sputnik451 Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    17
    Sorry about delay.
    I can't seem to send myself an emailo_O
    even an innocuous one
    I will get someone to send me one.
    All settings in imon are correct

    Thanks
     
Thread Status:
Not open for further replies.