virtualbox 5.1 delete snapshot snafu

Discussion in 'sandboxing & virtualization' started by simmersK00L, Jun 14, 2017.

  1. simmersK00L

    simmersK00L Registered Member

    Joined:
    Mar 20, 2013
    Posts:
    306
    Location:
    USA
    although I had used vbox many years ago on other hardware, I've recently installed it on my new pc, and it's been GREAT, until... I went to create a new snapshot and it started ok but then stopped with a popup error something about no room ... I knew at this point that I had more snapshots than I needed, thinking I'll just delete some of the now unneeded snapshots to make room for new snapshot, and when I tried to delete an older snapshot I essentially got the same error about no room. (if necessary, I can recreate the event to get the exact language of the popup error). I have vbox user guide and tried a quick search and not finding a solution. hardware system has 32 gb of RAM of which I originally alotted 8 gb for the guest OS. (been running great no slowdowns). Not sure what to do, I updated the guest to 10 gb, but that did not solve this "no room to delete or take snapshot error. the hardware c\ is reporting 30.4 gb free that's with vbox currently open and running. I also have 1.4 tb free on internal e\. Any idea how to fix or where to read in user guide?? thanks. o_O