Virtual Image need to activate Windows

Discussion in 'Other Paragon Disk Utilities' started by tester_one, Aug 24, 2010.

Thread Status:
Not open for further replies.
  1. tester_one

    tester_one Registered Member

    Joined:
    Aug 24, 2010
    Posts:
    1
    Hi,

    I'm using Paragon Go Virtual to create a virtual image and running an image in VMWare player. When i run the virtual image, it prompt a message request to activate Windows. Why i need to activate agin? Is there any way to prevent this?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    does it let you use it if you say no? It should do but you need to activate if you want to use it past the trial period. If not there is something wrong with the way image was created.
     
  3. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    tester_one

    Virtual image is OK.

    Windows activation is required after migration to virtual environment, because it is similar to migration to new hardware. And according to Microsoft license policy, activation is needed.

    Please refer to
    for Win XP: http://technet.microsoft.com/en-us/library/bb490819.aspx.
    for Win vista/7 : http://www.microsoft.com/uk/windows/products/windowsvista/buyorupgrade/activationfaq.mspx
    http://www.windows-vista-update.com/Windows_Vista_Activation.html


    As Virtualization requires installation of many new 'virtual' devices and drivers, re-registration is needed if new devices limitation is exceeded.
     
Loading...
Thread Status:
Not open for further replies.